Passer la navigation
 
Retour

À L'AIDE

Navigateurs compatibles avec Nike.com


Pour profiter de la meilleure expérience d'utilisation du site Nike.com, vous devez disposer d'un navigateur compatible avec JavaScript et activer les cookies.

NAVIGATEURS COMPATIBLES SUR ORDINATEUR PORTABLE OU FIXE

  • Internet Explorer 10 ou ultérieur
  • Firefox 30 ou ultérieur
  • Chrome 35 ou ultérieur
  • Safari 6 ou ultérieur (Mac)

NAVIGATEURS COMPATIBLES SUR MOBILE

  • Apple iOS 7 ou ultérieur (Safari)
  • Android 3.0 ou ultérieur
  • Windows Mobile 7 ou ultérieur
  • Blackberry 6 ou ultérieur

ACTIVER JAVASCRIPT ET LES COOKIES

Si vous souhaitez faire vos achats sur Nike.com, le module JavaScript et les cookies doivent être activés dans votre navigateur. Consultez les rubriques d'assistance des navigateurs ci-dessous pour obtenir une aide supplémentaire.

Cette réponse a-t-elle été utile ?

En vous basant sur les informations fournies et leur facilité de compréhension.

Vous avez encore des questions ? Contactez nos experts du service client au
+33 (0) 170489073, ou par e-mail, or chat.
*Nous ne répondrons pas aux commentaires fournis. Ils seront uniquement utilisés pour améliorer cette réponse.